Some users may experience delays in receiving chat messages when using Microsoft Teams
Incident Report for University of Louisville
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 16:58 EST
Monitoring
Microsoft has implemented corrective measures. Things seem to be improving.
Posted Feb 17, 2021 - 15:06 EST
Identified
Microsoft has identified a potential networking issue that may be causing the problem.
Posted Feb 17, 2021 - 12:07 EST
Update
Microsoft has identified a potential networking issue that may be causing the problem. They are working to confirm their findings while simultaneously exploring the optimal solution to remediate impact.
Posted Feb 17, 2021 - 12:05 EST
Investigating
Microsoft has notified us that Teams users are experiencing delays in receiving chat messages in Microsoft Teams. There may also be problems with joining Teams Live Events. No estimated time to resolution has been provided.
Posted Feb 17, 2021 - 11:35 EST
This incident affected: Microsoft 365.