Phone problems on campus - Helpdesk currently unable to take calls
Incident Report for University of Louisville
Resolved
This incident has been resolved.
Posted Nov 04, 2020 - 11:05 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2020 - 10:20 EST
Identified
Our carrier has identified a circuit problem and is working to fix.
Posted Nov 04, 2020 - 09:57 EST
Investigating
We have received many reports of phones rebooting across campus. The Helpdesk is currently having trouble taking calls. Livechat is still available. Our phone carrier has been notified.
Posted Nov 04, 2020 - 09:40 EST