Adobe Creative Campus Login Problems
Incident Report for University of Louisville
Resolved
This incident has been resolved.
Posted Feb 21, 2021 - 17:40 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 21, 2021 - 13:55 EST
Monitoring
Nearly all accounts have been re-enabled. We expect all accounts to be resolved by the end of the day.
Posted Feb 21, 2021 - 13:54 EST
Update
Approximately 93% of accounts have been re-enabled.
Posted Feb 21, 2021 - 13:18 EST
Update
Approximately 80% of accounts have been re-enabled.
Posted Feb 21, 2021 - 11:53 EST
Update
Approximately 50% of accounts have been re-enabled
Posted Feb 21, 2021 - 10:45 EST
Update
We have begun restoring access. At the current rate of progress, it will be some time this afternoon before all accounts are re-enabled.
Posted Feb 21, 2021 - 09:34 EST
Identified
We have identified an error in an account management process that has removed access to the Adobe Creative Campus suite. We are working to restore access as quickly as possible.
Posted Feb 21, 2021 - 09:03 EST
This incident affected: Identity & Access Management (IAM) (OIM).