Safecolleges (COVID training) login failures
Incident Report for University of Louisville
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 17:49 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2020 - 17:31 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 06, 2020 - 17:10 EDT
Update
The problem is resisting our initial fix. We have engaged the vendor for assistance.
Posted Aug 06, 2020 - 16:19 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 06, 2020 - 15:18 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 06, 2020 - 14:20 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 06, 2020 - 13:41 EDT
Investigating
We are investigating reports of problems logging in to the Safecolleges system for COVID and other training.
Posted Aug 06, 2020 - 12:58 EDT