Network Outage
Incident Report for University of Louisville
Resolved
University network services are back online after reconfiguration of the network to work around the circuit issues. The fiber repair is proceeding but we do not have an estimated time for the circuit to be operational. Between our Internet and Internet2 links, we should have enough bandwidth to meet the university needs. If you hear of any network issues or web sites that are not accessible, please report to the helpdesk.
Posted Sep 19, 2022 - 16:16 EDT
Identified
The entire area around the university is experiencing an Internet outage due to a cut fiber cable owned by Spectrum. Spectrum has found the cut and is in the process of repairing it. They have given us no estimation of when the issue will be resolved.
Posted Sep 19, 2022 - 13:04 EDT
This incident affected: Identity & Access Management (IAM) (Shibboleth, OIM, OID), Business Systems (Business Operations Portal), and UofL Website, Listserv.