Intermittent login problem with Shibboleth SSO system
Incident Report for University of Louisville
Resolved
The work-around is performing well. We are closing this incident while we continue to consider permanent fixes.
Posted Aug 03, 2021 - 13:11 EDT
Identified
We believe we have identified the issue and have implemented a work-around while we investigate further.
Posted Aug 03, 2021 - 10:07 EDT
Investigating
We are investigating reports of intermittent failures in systems which use the Shibboleth SSO system. This is known to be affecting CardBox and Interfolio
Posted Aug 03, 2021 - 09:33 EDT
This incident affected: Identity & Access Management (IAM) (Shibboleth).