Active Directory Authentication Issues
Incident Report for University of Louisville
Resolved
The incident has been resolved and services are stable once again.
Posted Jan 22, 2022 - 12:57 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2022 - 12:44 EST
Update
We are in the process of implementing a fix.
Posted Jan 22, 2022 - 12:30 EST
Update
We are continuing to work on a resolution to this problem.
Posted Jan 22, 2022 - 12:00 EST
Update
We are continuing to work on a resolution to this problem.
Posted Jan 22, 2022 - 11:30 EST
Identified
We have identified the cause of the problem and are working on a resolution.
Posted Jan 22, 2022 - 10:59 EST
Investigating
We are investigating an issue with our Active Directory infrastruture that appears related to last night's Microsoft maintence. AD based authentication is having intermittent issues. This includes wireless authentication.
Posted Jan 22, 2022 - 10:46 EST
This incident affected: Identity & Access Management (IAM) (Active Directory).