Multiple System Outage
Incident Report for University of Louisville
Resolved
Systems appear stable. We will work with our vendor support team to understand what led to this incident.
Posted Jan 05, 2022 - 11:04 EST
Monitoring
Systems are running again and we continue to monitor the situation
Posted Jan 05, 2022 - 10:37 EST
Identified
We have identified the underlying cause and are implementing a solution.
Posted Jan 05, 2022 - 10:26 EST
Investigating
ITS is investigating a problem in our datacenter that is affecting mutiple systems. Major system include:

PeopleSoft HR
OnBase
Posted Jan 05, 2022 - 10:18 EST