password.louisville.edu not rendering properly
Incident Report for University of Louisville
Resolved
This incident has been resolved.
Posted May 17, 2021 - 11:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2021 - 11:29 EDT
Investigating
We are investigating why the images and UofL theme associated with password.louisville.edu are not rendering properly. The site works and may be used to change passwords. The errors are cosmetic.
Posted May 17, 2021 - 10:42 EDT
This incident affected: Identity & Access Management (IAM) (OIM).