Cardinal Research Cluster Offline
Incident Report for University of Louisville
Resolved
The storage issue has been resolved and the CRC is available for use.
Posted Sep 24, 2020 - 14:38 EDT
Identified
Disk space on the Cardinal Research Cluster is completely full and the CRC is offline while the situation is analyzed.
Posted Sep 21, 2020 - 09:50 EDT