Problem with campus phone system
Incident Report for University of Louisville
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 08:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2021 - 07:47 EDT
Investigating
We are investigating an issue that is affecting all campus phones. This includes phones on Belknap and HSC campus as well as internet based phones connected to UofL's system.

The ITS Helpdesk can be reached via the Live Chat function while we are working with our partners to diagnose and repair this issue. https://louisville.edu/its/get-help/its-helpdesk
Posted Sep 15, 2021 - 07:08 EDT