Business Operations Portal Login Issues
Incident Report for University of Louisville
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 10:25 EDT
Monitoring
A fix has been implemented and we are seeing sessions recover. We will continue to monitor for the next hour.
Posted Oct 05, 2020 - 09:44 EDT
Identified
The issue has been identified. We are implementing a configuration change to address the problem we are seeing in the logs.
Posted Oct 05, 2020 - 09:37 EDT
Investigating
We are aware of issues logging in to the Business Operations Portal and are looking at possible causes.
Posted Oct 05, 2020 - 09:20 EDT
This incident affected: Business Systems (Business Operations Portal).