Multiple buildings on Belknap Campus are experiencing network problems
Incident Report for University of Louisville
Resolved
Buildings have been restored to at least a reduced level of service.
Posted May 25, 2021 - 13:51 EDT
Monitoring
Service has been restored to all buildings other than the Belknap Academic Building. We are monitoring the situation while determining the best way to restore service to the BAB.
Posted May 25, 2021 - 11:56 EDT
Identified
We have identified the source as a specific fiber optic path. Affected buildings include:

- Belknap Academic Building
- Student Activities Center
- School of Music
- Information Center North
- Harry Frazier Hall
- University Club
- School of Education
- Baptist Student Union
- Interfaith Center
- New Dorm B0128 (old Miller Hall)
- Southern Kitchens Storage Building
Posted May 25, 2021 - 11:03 EDT
Investigating
We are investigating a problem where multiple buildings on Belknap Campus are reporting network failures.
Posted May 25, 2021 - 10:57 EDT