Authentication against Shibboleth SSO is failing
Incident Report for University of Louisville
Resolved
This incident has been resolved.
Posted May 22, 2021 - 12:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2021 - 11:48 EDT
Identified
We have identified an error in the authentication system and are working on a fix. This affects multiple systems,
Posted May 22, 2021 - 11:27 EDT
This incident affected: Identity & Access Management (IAM) (Shibboleth) and CardBox (Box Desktop Client, Box Web Application, Box Content Preview, Box Uploads/Downloads, Box Content API, Box Search, Box Admin Console & Functionality, Box Governance (Retention, Legal Holds), Box Preview, Box Collaboration, Box Email Notifications, Box Login/SSO, Box Search, Box Uploads/Downloads, Box Sharing (Shared Links), Box Box Website, Box Box Drive, Box Box Sync).